Build 11 CRC error during unpack

Topic name speaks for itselfs.
zip File. seams to be broken.

Seems to be good now after re-upload, strange though! Please let me know if it also works for you.

Unpacking is ok. But i can’t start blender.exe at all.
One memory error description 0xc000007b.
The same with build 10.
windows build.

Did it work on your machine before? Is this on 64-bit Windows with 64-bit VC++ redistributable installed? (

It worked with previous builds up to build 9.

Windows is 64 bit version. vc++ Package will check later today.

1 Like

Checked again. Everything is installed but the same error build 10 and build 11… Oh man… :pensive:

Damn, I can only offer poor advice now - like unpack with different program, extract to shortest possible location (C:\Armory), check if antivirus is not deleting some files, try to run as admin…

You can also use Armory in regular Blender, but no viewport integration. Would like to find what is the culprit here. :confused:

Tried everything.
During first start still message from windows like “uknown file”
After that.

Sorry german. That is just message about error number.

Do anybody use windows build 11?

Blender without Armory runs perfect.

Yes. Solved. It works now.
Who want to know, indeed was VC++ package broken. But completely.
Had to uninstal each version and then refresh.
Thanks Lubos.

So great to hear. At least now we know how to fix this next time someone gets trouble with it.