How doyou update 2.8 to the lastest version and still use armory

What is the process you 2.8 users are using to keep both Armory and 2.8 updated to the latest version?

There is no ‘easy’ way because 2.8 changes a lot and Armory has to adopt those changes. (Some of the latest changes needed can be seen here). The trouble should be soon over though, with 2.8 beta.

2 Likes

Ok, cool I will just wait for that I think.

Will 0.6 get the latest Blender 2.8 nighty build ?
(Armory 0.5 with B2.8 crashes too much on Windows, too unstable)

Yes, new armory builds always come with the latest b2.8.