Krom runtime doesn't run

Hi! I’ve just got Armory3D. I tried adding some meshes and materials to them, but when I hit the play button Krom runtime selected, it didn’t open any window, however there were no errors in the console as well.

It says

Compiling shader 3 of 8 (painter-image.frag.glsl).
Compiling shader 4 of 8 (painter-image.vert.glsl).
Compiling shader 5 of 8 (painter-text.frag.glsl).
Compiling shader 6 of 8 (painter-text.vert.glsl).
Compiling shader 7 of 8 (painter-video.frag.glsl).
Compiling shader 8 of 8 (painter-video.vert.glsl).
Finished in x

But no window shows up

C++, however, does work, but it takes much time so I would like to find a way to make Krom work.
I’ve tried changing Render Path preset with no luck.
I’ve tried running it with default scene, didn’t work
I’ve tried changing graphics api to both directx and opengl, again no luck.

I’ve search the internet but couldn’t find any similar problem nor solution
I can’t really see what the problem is. Is there any log file that I can share?

I am running Windows 10 by the way


lack of ram/OpenGL/good GPU/other.
maybe running in HTML will work.

I guess it’s not that. I’ve just tested it on a WAY weaker computer, and it worked.

I have 4gb ram and a HD7870 gpu.