No material on Android

Hello everyone.
I tried making a very simple scene with Armory - portable distribution, downloaded just some weeks ago, a simple rotating cube.
In the internal player everything is just fine, but deploying for Android works some other way.

First, there is difference from the AVD and a physical device, second, in both I don’t have materials, the cube is shown black.

I just have a cube, a camera and a lamp in my scene.

Please, help.

Am I missing something?

Please, I’m attaching a .blend for your reference.
untitled.blend (678.5 KB)

Up, please .
Can anyone help?

I don’t have an Android and I don’t have knowledge, but I’ve seen blend files and posted them because I noticed them.

1.Add Armory Render Path

Click [Mobile] on the screen that appears when you press the + button, and then click [OK].

2.Armory Render Path settings

The setting of Render Path seems to be off. Click on the place where I drew the line and select [Mobile].

*This is the setting when building a program for mobile. When building a program for PC, change the setting to [Desktop].

Thanks a ton, it works now.