[SOLVED] Armory3D Networking

Recently, I have been trying to use Armoury3D_ Networking failed to connect to my ws server (node. js).

Hi. The creator of these nodes had an observation. You need to activate/run the node via the ln input socket.


Hello again. I unfortunately do not understand what your emoji is meant to convey. Did adding a input-based socket to your networking node resolve the issue, or do you still require assistance?

I see your new edit, but it still does not answer my question. Can you please reply with text, not images or emojis? Thanks. :sweat_smile:

I inserted the network node in other cases, but it still doesn’t seem to work.

Hi, how do you send and receive? This looks rather incomplete. You might want to check this out whether it helps. If that does not work post what you have so far. If you post the blend we might be even able to help.
Talk to the creator ;.) No docs & no examples yet

And my meager attempt in the community channel. It works if you do EXACTLY what i tell. It stops working when you change something connected to the data tap of the on message client event. You HAVE to reload the original blend (VERY strange) else it will not work again. But try it out yourself, maybe it is just for me, cause nobody else confirmed this yet. And my bug report got closed.


No official examples so far.

I am still experimenting and trying other solutions to connect to my microcontrollers.

I was so happy that I succeeded in his way.

Glad i could help, even they closed my bug report. Is that Taoshi Web-Server Open Source? Link?

I forgot the open source address. I will share my own to you first. Have a look?

1 Like

Thanks. I will find a different solution.