Logic Pack and Alpha Build


#1

Is any one else having an issue getting the logic pack nodes to work with the new release?


#2

Yes, the python code for nodes has changed a bit.
That is why they would not work.


#3

I haven’t been able to even see them with the libraries folder in place. Anyone else seeing this?


#4

Most templates does not work with errors, while they worked before i update again the sdk in Addons menu with alpha 6 release.

Be patient, there is lot of changes in Blender 2.8, it’s not a small task to get Armory working in Blender 2.8.


#5

I am not complaining, I am simply trying to see if I am missing something and if others are seeing the same thing.