Camera dof error after pressing F5 (SOLVED)

I figured out why I was getting this error. Without thinking, I updated the Armory engine not realizing that changes had been made to how Armory interacted with Blender. Uninstalled then reinstalled and everything worked just fine.

I’ve decided to give Armory another try after a bit of a break, but after putting together a simple scene consisting of a light, a plane, a cube, and a camera, I get an error after I press F5.
Here is the error:

Traceback (most recent call last):
File “D:/Armory/armsdk//armory/blender\arm\”, line 457, in execute
File “D:/Armory/armsdk//armory/blender\arm\”, line 462, in play
build(target=runtime_to_target(), is_play=True)
File “D:/Armory/armsdk//armory/blender\arm\”, line 346, in build
export_data(fp, sdk_path)
File “D:/Armory/armsdk//armory/blender\arm\”, line 95, in export_data
File “D:/Armory/armsdk//armory/blender\arm\”, line 170, in build
if len( > 0 and[0].dof.use_dof:
AttributeError: ‘Camera’ object has no attribute ‘dof’

location: :-1

bpy.context.area.ui_type = ‘’
bpy.context.area.ui_type = ‘TEXT_EDITOR’
bpy.context.area.ui_type = ‘INFO’

Ummm…wth mate?