Cant see "Armory" render

I noticed in the tutorial that instead of blender render or cycles being used, they were using an “Armory” option, despite cycles being used to test the setup. I have no “Armory” option and am not sure what’s wrong. There was another issue but that was just me being stupid.
Image of manual for reference:

So when you press “Play in viewport” nothing happens ?

Lubos got rid of that to keep compatibility with both cycles and eevee. Pressing “Play in viewport” plays Armory output in the 3d view window.

1 Like

No, that all works fine. All the features do but it doesn’t give me an “Armory” render option. However, I was thinking that it was just changed in an update like sans-iccal said.

Ok thank you, I thought that might be it

@Ejnallid I will be refreshing the tutorials this weekend since there was quite some progress in the meantime, sorry for trouble!

1 Like