EEVEE in Armory3D v5 b28

I dunno if I’m an idiot, but I think I’m doing everything wrong here;
I can’t get Eevee to work in armory 5 blender 2.8 edition.
as I noticed in the Flashy topic from @lubos, (Build 12) The “Armory” render category got removed.
but I see it.
I also noticed that when I run in Eevee, armory render engine pops up, and Gee. 1fps.
I haven’t tried cycles because it crashes before compiling shaders.
ples, someone halp.
intel integ. HD graphics
an Intel CPU
2k 2:3 monitor
16gB ram.

basically, Microsoft surface pro 3 high end version.

Why are you trying to run Eevee that has never been created to be a very fast rendering engine for games, it’s too slow for running a complex 3D game.
Eevee has been designed as a fast 3D pre visualisation tool not a 3D game engine.

The thing is, I’m trying to simulate hair whilst I have full compatibility with shaders.

I don’t think eevee has been integrated yet. I think it might be in the works, but I’m not sure.

1 Like

the next issue message is this:
Basics are in, testing b2.8 builds on itch.
I don’t see any Eevee integration.

That tweet is from 2017 - blender has changed a lot since then and trying to keep up with those changes must be almost impossible. When a RC for blender 2.8 is actually release I would assume much of this will come back in.

1 Like

thanks, I cant wait!