How disable the built in camera movement

This is my first post. :yum:
I need buid a personalized camera for follow a vehicle but when pressing WASD the camera move inside of the scene even if the vehicle is static. I need that the camera follows the vehicle movements of a smooth mode. I know do this in python inside of Blender but i dont know how this can be done in haxe.
Thank you in advance.

under armory player change viewport to camera. may help.

I dont understand, camera is disabled.


I think it is necessary to have a help about mathematics for vectors in haxe. I mean, the syntax. For some reason I do not find it looking in google. I am a code programmer more than a node programmer.

That thing set to Viewport under “Armory Player” needs to be set to Scene. “Camera” is just the title of the dropdown menu.

Now I undestand. Thank you @Liverwurst.