How to NOT cast shadows

Hi, I have a scene with emitting materials. I do not want to have shadows. I am not able to achieve this, even though I tried to disable shadows wherever I found an option to do so.

Here’s a screen shot of a cylinder on a plane. Both have the same color (no lights), so you cannot tell the difference from the cylinder to the plane. But you see the shadow. How can I get rid of the shadow?

DontCastShadow.blend (595.8 KB)

Any hints are appreciated


Try setting the SSGI in post-processing to No AO


Thanks! This solves my issue.

1 Like