Parallels and ArmoryPaint

I’ve had some difficulty with ArmoryPaint on a Mac. I’ve also seen that PC is one recommended platform, but the Mac is experimental. I’m wondering if using Parallels on the Mac is a work-around and would enable me to use the win64 version of ArmoryPaint. Well, I tried it and I cannot get ArmoryPaint to start in Windows 10 running under Parallels. Has anyone else tried this and gotten it to run? Thanks,

Hello @bournejr, could you describe the difficulty you are having with the mac build? Is it the ‘app is damaged’ dialog or are you able to at least start it up successfully?

Thanks much for the message, Lubos. The mac version starts up fine (using ./Krom on the mac command line). Then immediately painting it generates the paint but then has black splotches around on the object.

I also tried the PC version using Parallels – however that crashes immediately. If I could get the mac version to not continually insert the black paint I could completely do without trying to get it to work with parallels.

Can you provide more specification of your Mac(GPU, CPU, OS versrion)?
I just tried ArmoryPaint on My MacBook Pro but i don’t get any black paint like that
Is this issue(closed) similar?

Edit: just saw your comment

Thanks for your interest in my problem. Here are the specifications for my Mac (I tried on both of them).

MacBook Pro; 2017, 15 inch. 3.1 GHZ Intel Core I7
16mb 2133 memory
Radeo Pro 560 4 GB
Intel HD Graphics 630 15.36 mb
Mojave 10.14.4

IMac 19,1 40 GB memory 27 inch
Radeon Pro Vega 48 8 GB
3.6 GHz Intel core i9
Mojave 10.14.4

Add advice welcomed…

About the question that BlackGoku36 asked … is the same as the issue he mentions. Yes, it looks like it is - however, I am using the .6 version… so it is a mystery to me what is going on…