Script creation error

Can anyone help me with this error?
I’ve deleted the folder with the Armory and extracted a new one and already deleted the files from the temp folder and nothing works, the files that it can not find are in the folder.

Try saving .blend file in a folder(where folder name doesn’t contain spaces)

1 Like

I try this and not work

In the error message, where it says Command 'mklink /J "C:\and so on', try running the mklink command that is in quotes on the commandline and see what error that gives you. Maybe the Blender process doesn’t have permissions to write to that directory? You might try moving the Armory installation folder to somewhere in your user directory.

1 Like

I go try this
I go try open with mod permission too
Thanks for the help.

1 Like

It worked
the problem was moderator permission
I just run as moderator

This is a bit strange because before it worked without having to run as a moderator

thanks so much for the help :smiley:

1 Like

Instead of “running with increased privileges(!),” you should change the permissions for the target directories so that they allow you access. That’s the “root cause” of your problem – fix it the right way.

“Yes, the pistol will ‘work better’ if the safety is off … but, that’s not what the safety is for!” :astonished:

1 Like

When I put the armory he had received permission
Something I must have done by accident must have taken the
But now it’s working