[SOLVED] Node is not close to mouse when dropping in a new one

It’s usually off the screen so I don’t actually know it’s there unless I zoom way out. Very irritating.

Could you please post a short video of how your experience is. I have not had this issue, so not sure what is going on…

well of course now that I tried to do a screen-cap, it seems to be working. :roll_eyes:

ok, it only happens when I use the search bar. selecting a node from the dropdown directly works ok.

This doesn’t make sense. Both the editor UI and the shortcut UI have dropdown menus to select a node to add. How are you adding a node without using either of the dropdown menus?

correction; selecting a dropdown menu item that was created by the search bar.
That being said, I have seen it work ok even with the search bar so I can’t for sure recreate the problem. I will play with it some more to see if I can find a reliable way to recreate it. With so many nodes I almost ALWAY use the search bar so getting that to work OK is a priority.